Virtual Teen Forums
 

Go Back   Virtual Teen Forums > >
Register Blogs FAQ Calendar Mark Forums Read Chat Room

Reply
 
Thread Tools Display Modes
Old July 18th, 2006, 02:03 AM   #1
MoveAlong
Legendary Member
 
Join Date: April 6, 2006
Gender: Male
Default I've been having a problem with VT...

What happens is, if I open more than one window with VT, my connection doesn't work anymore. But that is only for VT O_o this makes it very hard to fully monitor the site, so I can reply to topics quicker and be in the chatroom while browsing the forums.

This happens with both Avant and Internet Explorer, and also happens on my moms computer. (My computer is a Windows XP and Mom's is a 98). However, this never happened on both computers in the last place we lived, but has contracted this problem every since the move-in. I don't know what's doing it, because we also installed the shoutbox while I was moving

Although, this would occasionally happen in the other place when the chatroom was installed. Gah, I just complained about something and now I can't even remember! I can't recall this happening much at the other place, if any. But it has definatly gotten worse here. I have to open a java-ran webpage to have multiple windows of VT open. I am talking about RuneScape.com, and their forums. That's why I'm so active there-- because it lets me do what I want here.

So I'm wondering, is there a way to fix this or to find out more about it?
MoveAlong is offline   Reply With Quote
Old July 18th, 2006, 02:18 AM   #2
Kiros
Retired Administrator
 
Kiros's Forum Picture
 
Name: Ben
Join Date: May 22, 2004
Location: Albany, LA - USA
Age: 28
Gender: Male
Blog Entries: 17
Default Re: I've been having a problem with VT...

It sounds like a problem in one of four areas: ISP, cookie/privacy settings, out of date applications, or parental controls. First, I recommend you ask your ISP (Internet Service Provider) about it. See if they have some restriction for some scripts. Explain to the tech support the problem you're having and see if they can explain it or fix it. Next, ask your mom if she ever put parental controls on either computer or any other program for that matter (use you judgment about the programs). Then look into your cookie and privacy settings. Just as a test, make them allow everything. Also, put your firewall down (permanently because of the next step) because some firewalls restrict some applications. Restart your computer and keep your firewall disabled so it doesn't start up. Now try it. If it works, then it was one of the previously mentioned problems. If not, look for updates for your Windows XP on the Windows Update website (open IE >> Tools >> Windows Update). Update your browser(s). After that, update your Java installation. Since the FlashChat runs on Flash, go update your Flash at Adobe's website. Update anything else you can think of. Then try it again. Come back with any results and findings.

Kiros || Ben

Happiness is not about being perfect.
It is about seeing beyond the imperfections.
Kiros is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin®
Copyright©2000 - 2018
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright 2004 - 2018, VirtualTeen.org