View Single Post
Old June 23rd, 2006, 07:05 PM  
Blahages
Nice Poster
 
Join Date: April 5, 2004
Location: Michigan
Gender: Male
Default Re: Windows Vista is PUBLIC!

Quote:
Originally Posted by Kasabian
Damn, that sucks. Oh, and if you wanted to download the Kubuntu part it's only about 160MB.
Code:
sudo apt-get install kubuntu-desktop
I redownloaded Vista and realized I was stupid. Apparently MS did something to the ISO so you cannot view most the files in the ISO very easily, and can't extract them all without a lot of problem. But, if you just burn the ISO to a DVD it works just fine. I kept thinking it was corrupted. Open the ISO and only a "Readme.txt" file was present. It was like that the second time too. So, I thought, what the heck, and burned it. And, it's fine. Must be some new type of "anti copy" protection for ISOs or something that MS is using, that I haven't seen before.

They really should indicate somewhere that it's not not a corrupted file, but something else. I really thought I had a bad file. And, downloading 3.2 GB isn't a little bit. Kubuntu? Where'd that come up? I don't remember talking about that recently. I have the Desktop CD for Both Ubuntu and Kubuntu 6.06 anyway. ...Err, wait. I think I remember saying something about having the Live but not the actual Alternative Install. Yeah, I could do that, but when I typed that, it said something about 500 meg. Maybe that was the Space it was using, but I thought it was the amount it had to fetch.

I tried the Gentoo Live installer again yesterday. It's seriously broken. I managed to get it to install, and it got to 99% and it couldn't emerge grub from one mirror so it failed. The entire install. It should have a backup mirror for that. I managed to boot off my Kubuntu Live CD and install Grub that way, and booted up, and it was dead. It hadn't copied a lot. So, I booted up and copied the contents of the SquashFS File on the LiveCD to the HDD, and it worked just fine after that.

I downloaded the Stage 1-3 Tar.gz files after that. I'll try using them sometime, instead of the LiveCD contents.

I also downloaded Slackware the other day, and that installed easier. But, it's like out of date. I even used that Slapt-get utility that I found for you a while back and it updated some things, 200 meg, but KDE and the Kernel are still out of date. I guess they aren't keeping things up to date.

I got Fox Desktop Linux 1 today, and installed that. It looks nice, and it runs really fast. It's based on Fedora, which I dislike, but it's not bad. You can sure tell it's Fedora based, since the setup fails the first time in partitioning the hdd. Fedora has ALWAYS done that for me.

Anyway, I got Vista installed and Installed the Vista ATI drivers, and still wasn't impressed. I've booted it like 3 times, all one night. And, I haven't touched it in like 3 days.

- Bill
Blahages is offline   Reply With Quote