Thread: Damn viruses
View Single Post
Old April 30th, 2006, 07:12 PM  
Kiros
Retired Administrator
 
Kiros's Forum Picture
 
Name: Ben
Join Date: May 22, 2004
Location: Albany, LA - USA
Age: 28
Gender: Male
Blog Entries: 17
Default Re: Damn viruses

The folder and file must be hidden.

Bring up an explorer window (like My Documents or something) Go to Tools >> Folder Options... >> View (tab) >> check the following: Display the contents of the system folder, Show hidden files and folders >> uncheck the following: Hide extensions for known file types, Hide protected operating system files.

This will not only give you access to view hidden folders, but it will also prep you for anything that I need you to do.

Now try doing what I posted before.

Kiros || Ben

Happiness is not about being perfect.
It is about seeing beyond the imperfections.
Kiros is offline   Reply With Quote