View Single Post
Old February 8th, 2006, 06:15 PM  
Kiros
Retired Administrator
 
Kiros's Forum Picture
 
Name: Ben
Join Date: May 22, 2004
Location: Albany, LA - USA
Age: 27
Gender: Male
Blog Entries: 17
Default

Don't listen to that - it's fake, and it's really just messenger spam
There's a few ways you can fix this. The immediate way is to go into your services (start >> Run... >> type in services.msc), find the service called Messenger, double click it and set the start up type to Disabled - while there, you might want to stop the process by clicking on the Stop button though if you don't stop it, then just restart your computer. This way requires you to have administrator's rights. If you don't have those, then do it on an account that does, or simply update your computer. Windows XP SP2 disables the Messenger function by default, so just kill two birds with one stone

Kiros || Ben

Happiness is not about being perfect.
It is about seeing beyond the imperfections.
Kiros is offline   Reply With Quote