Thread: Problem
View Single Post
Old January 25th, 2006, 03:06 PM  
Kiros
Retired Administrator
 
Kiros's Forum Picture
 
Name: Ben
Join Date: May 22, 2004
Location: Albany, LA - USA
Age: 27
Gender: Male
Blog Entries: 17
Default

The spoofer probably just put your connection through a proxy. To change it back, start up Internet Explorer, go to Tools >> Internet Options... >> Connections (tab) >> LAN Settings... >> check "Automatically detect settings..." and uncheck "Use a proxy server for your LAN ..."
This should completely disable proxy connections through IE (and probably MSN as it uses a lot of IE's settings).

I hope this is all that spoofer did... My best advice to you is never use another one.

Kiros || Ben

Happiness is not about being perfect.
It is about seeing beyond the imperfections.
Kiros is offline   Reply With Quote