View Single Post
Old September 19th, 2005, 05:35 PM  
Retired Administrator
Kiros's Forum Picture
Name: Ben
Join Date: May 22, 2004
Location: Albany, LA - USA
Age: 27
Gender: Male
Blog Entries: 17

Nah, Windows XP is 5.1.2600 (it's a standard.) And I'd really recommend that you install SP2! It shouldn't corrupt like that. My computer's more than 2 years old... and SP2 works just fine. Try to just install SP2, and nothing else with it. Also, when Windows Update recommends you to install it, it's best to do it..

Kiros || Ben

Happiness is not about being perfect.
It is about seeing beyond the imperfections.
Kiros is offline   Reply With Quote