View Single Post
Old August 8th, 2005, 07:20 PM  
Kiros
Retired Administrator
 
Kiros's Forum Picture
 
Name: Ben
Join Date: May 22, 2004
Location: Albany, LA - USA
Age: 27
Gender: Male
Blog Entries: 17
Default

ok, it really looks like a firewall problem (or a service/startup problem)

first check to make sure that you don't have any firewalls up. then go to start >> run >> and type in: services.msc ---Then scroll down and make sure that *Background Intellig..., DCOM Server Proce..., Event Log, Fast User Switching..., Network Connections, Terminal Services, and WebClient* are all started. After that, you will need to disable the window's firewall from blocking messenger. go to start >> control panel >> network and internet connections >> windows firewall. Now, for right now, you want to set it to Off - to test if it will allow messenger to connect. If it works, then you need to add messenger to the exceptions list. (in the 'general' tab in windows firewall options, set the firewall to on, and make sure the box below it is unchecked, then go into the 'exceptions' tab and click the 'add program...' button - then select the program from the list. hit OK, and then hit OK again.)

Now, if this still doesn't make it work, then ask your parents, your friends, and your siblings if they installed a firewall of any kind. If so plz tell me.

Heather, please PM me if ya have any more complications. I hate when I miss a post (plus, I can probably be more helpful through PM )

Thx

Kiros || Ben

Happiness is not about being perfect.
It is about seeing beyond the imperfections.
Kiros is offline   Reply With Quote